En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour assurer le bon fonctionnement de nos services.
En savoir plus

Actualités

Navigateurs internet et ENT...

Par Christophe DUCLAUX, publié le lundi 9 décembre 2019 17:00 - Mis à jour le lundi 9 décembre 2019 17:00
navigateurs_internet.jpg
Quel navigateur Internet est compatible avec l'ENT ?

L'ENT est compatible avec les navigateurs suivants ("N" correspondant à la dernière version stable du navigateur) :

  • Microsoft Edge (version N, N-1, N-2)
  • Chrome (version N, N-1, N-2)
  • Firefox (version N, N-1, N-2)
  • Firefox ESR uniquement version N
  • Safari (version N, N-1, N-2)